Home > Asus Transformer > Asus Transformer Keyboard Dock Usb Port Not Working

Asus Transformer Keyboard Dock Usb Port Not Working

Sign in to add this to Watch Later Add to Loading playlists... Advertisement Autoplay When autoplay is enabled, a suggested video will automatically play next. Open Windows Explorer and right click the USB drive or SD card and select format. Loading... have a peek here

system. The Transformer combines the functionality of a laptop and portability of a tablet together by having a detachable keyboard. Solution 1 was simple trouble shooting at its finest! One thing to try would be a different kind of device like a usb mouse if you have one. http://www.transformerforums.com/forum/transformer-pad-300-help/24681-usb-port-not-working.html

The other day I tried to put a USB in the port on the dock for the first time, and I couldn't find it in file manager. So try above solutions that will be solve your USB software and driver problems. Share Share this post on Digg Twitter Share on Facebook Reddit! Any special setup needed to connect anything to the two USB connectors and the SD card connector on the docking station(Keyboard)?

I rebooted and all was well. DetroitBORG 107,034 views 9:23 Loading more suggestions... wdriver posted Nov 11, 2016 at 11:20 AM WiFi Security geezer posted Nov 11, 2016 at 4:45 AM AKASO T95Z PLUS TV BOX 4K KODI TEJAKE posted Nov 11, 2016 at We are an enthusiast site dedicated to everything Android Tablet Useful Links Android Tablet Q&A Android Tablet Hacks The Latest Android Tablet News Android Tablet Games Talk Connect with us Terms

No word on whether or not the United States or other regions will be receiving the update. (Be sure to let us know if you do get one, will ya?) One Expert: ITTechChris replied4 years ago. The USB stick is connected to the android and that´s it. this contact form Astro from the Play Store.

Copy all data off of them to back them up. Loading... Ask Andrew Bunde Your Own Question Andrew Bunde, Systems Engineer Category: Computer Satisfied Customers: 63 Experience: MCITP Enterprise Administrator-VMWare Certified Professional 23520877 Type Your Computer Question Here... i have had a usb mouse in the dock yesterday and it worked.

Working... http://phandroid.com/2011/05/19/asus-issues-transformer-update-to-fix-keyboard-dock-problems/ Troubleshooting¶ If you need to go to the troubleshooting page click on the link below Asus Transformer T100 Troubleshooting Additional Information¶ Asus Website Asus Transformer T100 Engadget Review Asus Transformer T100 About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new! There are many problems related to this issue like software problem, USB driver problem, USB hardware problem, etc.

Working... navigate here To get the tablet to mount it usually requires a reboot. Welcome to Pearl/Just Answer. ZTE is hoping to step up and fill those boots and it wants to know why you prefer stock Android devices. 4 more_vertGoogle hates Quick Charge closeGoogle doesn't want you to

Giving a bonus is always appreciated. Youwrite "go to start" but I am not using Windows! iFixit: Repair Manual Official App Free – Google Play Install Select a Language: 中文 日本語 Deutsch English Español Français Italiano Nederlands Português Русский язык Türkçe Machine translation Help Translate iFixit Close Check This Out Sorry but it gave the same result, no detection.

At that time I had already installed a micro sd card. Loading... Up next TF701 dock problem tablet wobble repair kit - Duration: 2:51.

I have connected to Asus and got the answer that I have the latest update.

Dec 30, 2011 #4 Makinnard Member Joined: Nov 28, 2011 Messages: 99 Likes Received: 2 Trophy Points: 87 Location: Ohio Tablet / Device: Asus EEE Transoformer OK thanks and ill try TheDigitalDigest 58,935 views 42:54 Asus Transformer Pad TF701 Update and Hands-On - Duration: 15:22. I bought my tf300 about a month ago. Yes No because?

Sign in to add this video to a playlist. The fix was to reboot your TF with them installed. I finially got around to getting a new usb stick and so far it has mounted 100% of the time. this contact form I think exFAT works with the Asus tablets running ICS.

It had been in just sleep and dock/undock mode prior. but now it is not finging it.