Home > Audi A3 > Audi A3 Temp Gauge Not Working

Audi A3 Temp Gauge Not Working

Contents

Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. martinb! Gonna double check. The management works very hard to make sure the community is running the best software, best designs, and all the other bells and whistles. this contact form

I have VAGCOM and have been having to diagnose and clear faults way too often. search for my threads. Yes No Voted Undo Score 2 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? Is this an easy DIY effort? http://www.audiworld.com/forums/audi-a3-s3-rs3-13/temp-gauge-stop-working-audi-a3-2006-a-2820610/

Audi A3 Temperature Gauge Low

YOUR TEMP GAUGE WILL PLAY DEAD! 4. The time now is 08:14 PM. Cheers Martin NULL #4 martinb!, Feb 27, 2011 s3dave TFSI Hybrid Supporter Joined: Nov 11, 2009 Messages: 10,114 Likes Received: 736 It is the green one that is more reliable Was this answer helpful?

Password Register Forgot Password? And I guess that could be caused by if the thermostat was going bad. The air was still blowing out warm though. But when I started my car in the afternoon at work, it didn't come on.

RNtoNP A8 / S8 (D3 Platform) Discussion 6 09-28-2015 09:04 AM Tags 20, 2006, a3, audi, check, engine, gage, gauge, guage, stopped, temp, temperature, wont, work, working « Previous Thread | Do that with the engine cold and you'd expect to see ambient temperature, 5-10c or something, and it should then start to climb as you drive it. Easy to see and get too if you remove the battery. This is free software, and you may redistribute it under the GPL.

Reply With Quote For advertising information click HERE Page 1 of 2 12 Last Jump to page: Quick Navigation A3, S3, RS 3 (8P) Top Site Areas Settings Private Messages try the same thing with the connecter disconnected. If the needle starts to climb then change the thermostat. Sign In Sign Up Browse Back Browse Forums Gallery Staff Online Users Activity Back Activity All Activity Search

Audi A3 Temperature Sensor Problems

Results 1 to 8 of 8 Thread Tools Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Display Display Linear Mode Switch to Hybrid Mode Switch to Threaded http://forums.vwvortex.com/showthread.php?5370001-2006-Audi-A3-dead-temp-gauge-after-new-sensor-install However it was spot on at the MAX mark. Audi A3 Temperature Gauge Low It will be giving your MAF funny readings and most likely running rich (using more fuel) and losing a little power. 2006 Audi A3 Temperature Sensor Location Yeah the coolant sensor gave a warning when I turned my car on this morning from my house.

I rescanned and B3800, B2800 & B2000 showed up. weblink Thanks a lot. How weird is that?? You'd expect to see 90c within about 5-10mins of driving. Audi A3 Coolant Temperature Sensor

New Member Joined: Dec 20, 2010 Messages: 16 Likes Received: 0 Is there any way of telling which I need or do you reckon its best just to change both? Cheers _________________A4 1.9TDi Sport 2001 with extras... October 11 by Melinda Nelson Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? navigate here The only time it didn't come on was on Thursday (11/20/14).

The last time it happened I was driving home from out of town and I couldn't stop to deal with it for over 120mi. As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get No, create an account now.

They replaced the entire instrument cluster for that one sensor.

You'd expect to see 90c within about 5-10mins of driving. For official up to date information on any of there vehicles, please visit the official websites. May 10 by wendell I have a beautiful restored 1997 Dodge Dakota 5.2. The car is an auto and the revs read 800-850 at idle.

Will replace the Thermostat and possible the coolant sensor. Quick Navigation Audi A3 - Archive Topics Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Forum Information Forum Rules & Regulations Forum Announcements, News & When itīs not working itīs just sitting at minimum temperature. http://sohohosting.net/audi-a3/audi-s3-key-fob-not-working.html Temp gauge dies on the way to work.

I have banjo bolts so I thought they would do it for me. Otherwise no signs of overheating and no check engine light this whole time. #6 09-08-2015, 12:55 PM dustind 1st Gear Garage is empty, add now Join Date: Sep If you would like to provide feedback/suggestions please post in here in the Store Feedback forum. ~ Community Support Page 1 of 2 12 Last Jump to page: Results 1 to If so, thermostat time!

Ive changed it to the green one in the link. I bought a new thermostat w/housing from ecs tuning, you're also gonna need some coolant. Change both the stat and the sensor. Have you let it tick over on a warmer day for 15 minutes to see if it gets warm?Click to expand...

Reply With Quote rambag3 View Profile View Forum Posts Private Message View Blog Entries Member Join Date May 17th, 2006 Location Long Island Posts 1,573 VehiclesCurrent vehicles Audi A3 2.0T On the 225 its a dual sensor. I checked the coolant level and it looked like it was normal (it was at the point in the overflow bowl where the bowl bulges out which from the book, it Certain add-ons by avforums.com ©2013 M2N Ltd.

View next topic View previous topic www.audifans.net Forum Index » A4/S4/RS4 Saloon/Avant/Cabriolet Forum Author Message The_Pilot Newbie Joined: Jul 03, 2005 Posts: 2 Posted: Sun Jul 03, 2005 4:52 pm Thanks for the insight, going to have the shop change out the t-stat tomorrow. Cancel Majesty Rep: 21k 83 79 29 Posted: 07/31/2010 Options Permalink History It's a shot in the dark, but I would start by checking the thermostat first. Many of your A3s can probably live with the problem but I am taking my car out to Wyoming next week where it will stay.

Replace coolant sensor, gauge still dead along with CEL. Cancel Add your answer antonio will be eternally grateful. The first time I noticed it was on Friday night when driving home from work.