Home > Audi A4 > Audi A4 Defroster Not Working

Audi A4 Defroster Not Working

Contents

Any help please #10 01-05-2011, 11:55 AM paul a davis 1st Gear Garage is empty, add now Join Date: Jan 2011 Posts: 1 i have the same problem Attached Thumbnails TurboJuice is offline Quote Quick Reply Remove Advertisements Sponsored Links A5OC.com Advertisement post #2 of 12 Old 28th September 2015, 09:43 AM Thread Starter TurboJuice Posting Quick Reply - Please WaitPosting Quick Reply - Please Wait « Previous Thread | Next Thread User Tag List Thread Tools Show Printable Version Show Printable Version Display Modes Linear Removed two bolts from that motor unit and at the same time one of the other units which turned out to be the controller of the flap which controlled the cold/hot this contact form

really stuck! If your getting air to blow in certain areas, i would say your blower fan is working and its the mechanism in your dash thats no longer working to switch it I'm guessing you are talking about the #7 location and not a relay that is labeled 7.. Working...

Audi A4 Windscreen Blower Not Working

It would be very odd if yours is connected in the wrong location like mine. Loading... While in your garage you will be able to hear a 'click' com from the trunk when you press defrost button. 2.

Menu Forums Forums Quick Links Search Forums Recent Posts Search titles only Posted by Member: Separate names with a comma. Newer Than: Search this thread only Search this forum only Display results as threads More... I Guess that this must just free up a sticky point somewhere. I have checked the polen filter it is fine.

In the second photo i posted above, the rear window is grounded on the center stud of that noise suppressor device (p/n 8T8035570), which is incorrect. Audi A4 Windscreen Demister Problem It does blow on your feet and out the middle vents facing towards the back of the car... Yes, my password is: Forgot your password? http://www.audi-sport.net/xf/threads/a4-2002-defrost-not-working.91999/ The defrost switch lights up whenever I press it and the fuse appears to be good.

fritz B5 Models 1 04-02-2010 07:21 PM A4/S4 Front Window Regulator MPLSChase Interior/Electrical/Stereo 1 04-22-2009 04:49 PM Front Window PinckneyA8 Audi A8 2 02-03-2008 09:08 PM Front window hdgroundpounder Audi A3 I would recommend checking a few things: 1. No image can be replicated by anyone WITHOUT the relevent Companies written permission.
All trademarks and copyrights remain property of their respective owners. No part of the VW Audi Forum website Your illustration is correct.

Audi A4 Windscreen Demister Problem

I had a taken the car before Christmas to a local euro/import repair shop, which has done some work for me in the past. http://forums.vwvortex.com/showthread.php?6873946-A4-Sedan-Rear-Defroster-Not-Working-(HELP-NEEDED!) Nedbenson100 is offline Quote Quick Reply post #8 of 12 Old 1st May 2016, 12:53 AM sbones Senior Member Join Date: Mar 2016 Posts: 285 Mentioned: 1 Post(s) Audi A4 Windscreen Blower Not Working I have also checked the voltage on the defroster lines with a multimeter but there was 0 volts. Audi A4 Demister Flap Motor No, create an account now.

To start viewing messages, select the forum that you want to visit from the selection below. http://sohohosting.net/audi-a4/audi-tt-headlights-not-working.html Loading... Any help would be appreciated! __________________ Laser Red 2000 Audi A4 1.8TQM 12-17-2013, 07:28 PM #3 The Stig Audiworld Junior Member Join Date: May 2009 Location: Greensboro, Add Thread to del.icio.us Bookmark in Technorati Tweet this thread Google search VB search Search Home Forums Audi News & Audi Polls Audi News & Audi Forum News Welcome Forum Rules Audi Rear Defroster Not Working

Fixed it this morning. lol! Cheers for the link, will try that tonight. navigate here I'm still paying off my tools!!

Then read manual again, then try stuff again - with manual in other hand to check that everything is working as intended. However, I had neglected to inspect the switch or wiring leading to it (personally before taking the car to the shop). I don't think there is one that is labeled 7 but I could be wrong.

Anyone got any ideas why this is?

In my case, luckily, re-seating the electrical connection did the trick. All seems fine now!!! Before I take her in can anyone help? Beejayel beejayel is offline Quote Quick Reply post #5 of 5 (permalink) Old 12-13-2009, 08:09 AM stedisley Newbie Join Date: Dec 2007 Posts: 2 Mentioned: 0 Post(s) Tagged: 0

I'm glad you were able to fix it and take some pics of the repair. IamtheStig, you tell was the switch needed repair for you ? Does anyone have a wiring schematic for how the rear window should be wired up? his comment is here I have taken the glove compartment, but coult find any motors to test, just one big controler.

Reply Tweet LinkBack Thread Tools Display Modes post #1 of 12 Old 18th September 2015, 01:15 PM Thread Starter TurboJuice Junior Member Join Date: Nov 2014 Posts: 11 Mentioned: The blower sits at 1 bar, for a while, then eventually by the time i get to the highway (5 mionutes away), it starts to do what its supposed to. I have been told it is a dash out job as it may be a cable problem. Some XenForo functionality crafted by Audentio Design.

The switch still lighted and clicked when pressed so, I assumed that it was fully powered. Rating is available when the video has been rented. Cheers. If this pics can help anybody In my case it was a cracked solder Inside de HVAC module (facelift model) Great Work!

It is possible that the motor controller that moves the flaps is also not working properly, and that too is not a difficult fix, but a bit more expensive. 11-27-2010, sbones is offline Quote Quick Reply post #10 of 12 Old 1st May 2016, 05:04 AM Thread Starter TurboJuice Junior Member Join Date: Nov 2014 Posts: 11 Mentioned: 0 For yours though I am stumped, unless the previous owner of your car was suffering from radio antennae interference from the heated window and cocked up a part replacement? (which is Today 10:16 AM by ohwhatalad 19 FS UK : Audi A5 Parts,...

it is a malfunction and not "operator error" 2. Re: Windscreen demister?? #7 kerbdog View Profile View Forum Posts View Blog Entries View Articles View Gallery Uploads 1st Gear Join Date May 2011 Location Ireland Posts 55 Post Thanks /