Home > Audi A4 > Audi A4 Rear Defroster Not Working

Audi A4 Rear Defroster Not Working

If you do find a solution I would appreciate you posting it here!! Either way, current is not traveling all the way across the lines, and I feel no heat on any of the lines. Sarcasm, just another service that I offer! Page 1 of 2 1 2 > Thread Tools February 23rd, 2012, 10:59 #1 turtle1026 Veteran Member Join Date: Feb 2010 Location: Florida TDI(s): 2004 Passat Rear this contact form

Let me know if anyone can help. However, I did have the windows tinted a few months ago. Thanks for the tip Marc! Does anyone have a wiring diagram so I can diagnose? http://forums.vwvortex.com/showthread.php?6873946-A4-Sedan-Rear-Defroster-Not-Working-(HELP-NEEDED!)

Reply With Quote IamtheStig View Profile View Forum Posts Private Message View Blog Entries Junior Member Join Date Dec 11th, 2013 Location NC Posts 23 Vehicles00 Audi A4 1.8TQM 12-12-201309:19 It would turn the light on for long enough that I would look away and not notice it going back off. I lost a couple of lines early in the winter and then recently they all went out. Thanks! 2003 Three .

I had my pillars off the other night and had exactly the same layout as yours in the picture. Reply With Quote jogtx16v View Profile View Forum Posts Private Message View Blog Entries Member Join Date Dec 14th, 2007 Posts 164 01-31-201503:06 AM #15 found my issues! I also used this how-to for photos of whats under the D-pillar. All rights reserved.

Yesterday 09:32 PM by Dan616 2 Audi S5 amp replacement Yesterday 07:30 PM by Flalex -- Audi A5 Forum & Audi S5 Forum (Full) -- Audi A5 Forum & Audi The time now is 12:18 PM.

© 2001-2016 Audizine, Audizine.com, and Driverzines.com Audizine is an independently owned and operated automotive enthusiast community and news website. The defroster just does not work. I assume finding those is no big deal.

Search Forums Show Threads Show Posts Advanced Search Go to Page... Password Register/Join FAQ Photos Calendar Today's Posts Search VW B5 Passat TDIs This is a general discussion about B5 Passat(>98 (2004-2005 in North America)). pull the c pillars off and remove the rear deck and re-solder it. See my photos attached of what was hiding under the C-pillar.

Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. http://www.audiforums.com/forum/audi-a8-10/rear-window-defroster-80183/ Run 18-22ga ground wire from HVAC area to convenient ground post. I may also have to handle this. Please enter your desired user name, your email address and other required details in the form below.

a lot of times over the years they snap off the glass and no longer work. weblink By the time I got to the ground, it was already dark, so visibility into the console recess was limited. I'm guessing you are talking about the #7 location and not a relay that is labeled 7.. I cannot find out where the rear defroster get positive + power from?

by saving 20.99 Kb. (16.81%)] I suspected the load reduction relay at first but I don't believe it is the culprit. It's possible that it hasn't worked since then. navigate here I used ammonia and plastic scrapers (like credit cards).

I even had voltage on the individual lines at the driver side edge. its a 2004. it can be repaired with either the paint kit or solder.

Power goes from the HVAC to the rear defroster via wire F-6.

So you move the window lead one position to left on the suppression device? (as in my hastily edited picture below) I will have a go this eve and check your TurboJuice is offline Quote Quick Reply post #7 of 12 Old 15th October 2015, 06:48 AM Nedbenson100 Junior Member Join Date: Oct 2015 Posts: 11 Mentioned: 0 Post(s) Tagged: Motoza PODI BAE Parts4Euro BAE turbo, 550 injectors, Greddy FMIC, S4 TB,Snow meth kit, Privat Werks 19 X 8.5, Solowerks Coilovers, 034 end links, RS4 rear sway, Deval Splitter, 15% tint, TurboJuice is offline Quote Quick Reply post #5 of 12 Old 15th October 2015, 12:13 AM Nedbenson100 Junior Member Join Date: Oct 2015 Posts: 11 Mentioned: 0 Post(s) Tagged:

sbones is offline Quote Quick Reply post #10 of 12 Old 1st May 2016, 05:04 AM Thread Starter TurboJuice Junior Member Join Date: Nov 2014 Posts: 11 Mentioned: 0 THe one I sent you was the original one from my car. This is exactly what I did with mine. his comment is here You both get dirty and the pig likes it. -George Bernard Shaw Last edited by 1854sailor; February 23rd, 2012 at 17:02. 1854sailor View Public Profile Send a private message

Non TDI related postings will be moved or removed. It would be very odd if yours is connected in the wrong location like mine. To start viewing posts, select the forum section that you want to visit from the selection below. I wasn’t suspecting it as the source of the problem.

When cutting new tint, most, if not all of the cutting, is done when fitting and shrinking the film on the outside of the glass. Had to run to radio shack and buy more. I barely drive anymore so much less for me.