Home > Audi A4 > Audi A4 Temp Gauge Not Working

Audi A4 Temp Gauge Not Working

Contents

COOKIE POLICY & PRIVACY POLICY It is now a legal requirement for all sites that leave or put cookies on a users PC to make you aware of this. Ad Server by XenCentral.com iFixit: Repair Manual Official App Free – Google Play Install Select a Language: 中文 日本語 Deutsch English Español Français Italiano Nederlands Português Русский язык Türkçe Machine translation Thanks! 10-12-2009, 12:55 PM #5 shimo2 Audiworld Junior Member Join Date: Nov 2004 Posts: 21 My car has this exact problem and sounds like a leaf-blower detailed in Password Register Forgot Password? this contact form

Why don't you ask them to recheck their work? Reply With Quote bagged_hag View Profile View Forum Posts Private Message View Blog Entries Member Join Date Oct 30th, 2005 Location Lancaster, PA Posts 3,094 Vehicles5 Mk3s (all sold), 1 Just need the time now Reply With Quote funkymonkeybooze View Profile View Forum Posts Private Message View Blog Entries Semi-n00b Join Date Jun 30th, 2012 Posts 12 Solution? 05-31-201304:07 PM Yesterday 11:28 AM by GROMAudio 6 Hello from Tucson 11-10-2016 05:58 AM by Steve Bauer 1 Do audis impress you as... 11-09-2016 07:02 AM by Paul Bench 1 Used Audi in http://www.audizine.com/forum/showthread.php/189426-Temp-Gauge-not-working

Audi A4 Temperature Sensor

And the gauge sometimes will show some or normal temp but the fall back to nothing. Menu Forums Forums Quick Links Search Forums Recent Posts Search titles only Posted by Member: Separate names with a comma. Cancel guitarace67 Rep: 1 Posted: 05/30/2013 Options Permalink History I had the same problem happen today on my 92 Gmc sierra. By Sie214 in forum Golf MK4 - 1999 - 2004 Replies: 6 Last Post: 03-11-2007, 08:38 PM Temp gauge not working By sompop in forum Passat - B5 Forum - 1997

If you're getting heat then its most likely the issue with the switch. Working... Also, switch the AC off when testing, as with the AC on it runs the radiator fan all the time, and this will further reduce the temperature if the stat is 2003 Audi A4 Temp Gauge Not Working Add Thread to del.icio.us Bookmark in Technorati Tweet this thread Google search VB search Premium Vendor Showcase Buyers Resources Auto Loans Get Approved Today Warranty Extended warranty packages Vehicle History Get

skinz Member Joined: May 12, 2011 Messages: 233 Likes Received: 1 My temp gauge has stopped working, I think it could b the thermostat or the temp sender but not sure Audi A6 Temperature Gauge Not Working Cancel jerasmus Rep: 1 Posted: 04/16/2012 Options Permalink History ECT (engine coolant temp sensor) the ECT responds to change in coolant temp. EDGEMOTORS 84,045 views 7:02 Loading more suggestions... https://www.ifixit.com/Answers/View/25294/What+would+cause+coolant+temperature+gauge+to+stop+working The display will then change to show the real coolant temp.

Dealership. 2005 Audi A4 Temp Gauge Not Working All rights reserved. NULL #26 murdoch, Sep 21, 2011 aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User Joined: Jan 30, 2008 Messages: 17,727 Likes Received: 666 did it sensibly climb If it does, its the stat.Click to expand...

Audi A6 Temperature Gauge Not Working

NenZilla 7,732 views 5:19 2001 Audi A4 2.0 Petrol water temp gauge jumping around - Duration: 0:28. http://www.audiforums.com/forum/b6-models-70/temperature-gauge-not-working-sensor-what-else-175528/ anyone any suggestions or advice much appreciated #34 shaneA4B6, May 5, 2015 jbh TDi lover Joined: Jan 3, 2010 Messages: 1,333 Likes Received: 145 could be the cluster if the Audi A4 Temperature Sensor What else? Audi A4 Temperature Gauge Reading Low How to Replace a Coolant Temperature Sensor.

Assuming you didn't blow your new thermostat that's where I'd put the problem as a gauge issue is very unlikely. weblink Whenever you search for parts it will only find those specific to your car. Upload them to photobucket or image shack and paste in the link. 2000 A4 1.8T Sport Quattro Avant, Berry Pearl 2006 E90 330d MSport, Black 1997 S4 - 1.8T Budget an i also didnt smell anything. 2004 Audi A4 Temperature Gauge Not Working

If you have not yet received a password reset, please re-issue one here: Reset My Password This will send a password reset to your email address on file. The Engine temp now works again but I am still getting the hi speed fan noise. Note that passwords are case-sensitive. navigate here Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc.

Fair 2015 VAGKRAFT BERLIN KLASSIK 2016 ~ Island Tour NOPI NATIONALS Supershow - Atlanta - Sept 22-23, 2012 - Atlanta Dragway Fall VW & Audi Show and Go @ Englishtown's Raceway 2008 Audi Tt Temp Gauge Not Working Only use 93 - 94 octane gas (Super) I bought the sensor at a local auto part, I'm going to try the sensor from the dealer and will also change the However, once you start the car again it goes back down to the first hash mark or right around it and just stays there.

We are always looking for top class Companies to join and support this website, so to get more details of our excellent value advertising packages please email for full details.

Sometimes it works and sometimes it doesnt. My radiator hose actually constricted a couple of times too. Preview my answer Post my answer View Statistics: Past 24 Hours: 104 Past 7 Days: 748 Past 30 Days: 3,096 All Time: 64,831 22,556 Free Manuals 89,313 Solutions 6,837 Devices iFixit Coolant Temperature Sensor It seems as if it's either working or not working.

The CTS is (2) sensors in one , that's why there are 4 pins. Should I do the thermo/gasket? only think noted was ...rad fan didnt cut in ...was expecting it too as when i got back and went under bonnet was really hot in there ....coolant bottle seemed red his comment is here View next topic View previous topic www.audifans.net Forum Index » A4/S4/RS4 Saloon/Avant/Cabriolet Forum Author Message The_Pilot Newbie Joined: Jul 03, 2005 Posts: 2 Posted: Sun Jul 03, 2005 4:52 pm

i guess that would make sense... http://www.audiworld.com/tech/eng66.shtml My question is how urgent does this need to be fixed? i never thought fuel would make that much of a difference where you got it. Try the coolant sensor first since it's cheaper. | 2008 A4 S-Line | Quattro | Tip | 2.0T | APR Stage 1 | Hotchkis S4 Rear Sway | 19" RS4 Reps

Any thoughts or just another dodgy sender? Re: temp gauge not working ? #8 elPaulio View Profile View Forum Posts View Blog Entries View Articles View Gallery Uploads 2nd Gear Join Date Jan 2008 Location Angus, Scotland Posts Professional Racing Racing Technology Forum Amateur Racing Autocross Drag Racing Misc. Working...

The car is an auto and the revs read 800-850 at idle. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & get any heat out of the climate control? Yes No Voted Undo Score 1 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz?

Password Register Forgot Password? Audizine is not endorsed by or affiliated with Audi AG. Forums Search Forums Recent Posts Garage Reviews Most Active Members New Items Competitions Competition Index Rules, Terms & Conditions Parts I just got done replacing it and it still yielded no results. Display posts from previous: All Posts1 Day7 Days2 Weeks1 Month3 Months6 Months1 Year Oldest FirstNewest First www.audifans.net Forum Index » A4/S4/RS4 Saloon/Avant/Cabriolet Forum Jump to: Select a forum Model Specific----------------Old

However after about 25-30 miles the guage settles down and reads properly. Could the new thermostat be bad? Is it a faulty coolant temp sensor, dodgy instrument cluster or bad thermostat? To test it, drive around for 10mins or so, then park up and leave the engine running for 5 mins.