Home > Audi A6 > Audi A6 Oil Temp Gauge Not Working

Audi A6 Oil Temp Gauge Not Working

Contents

Does anyone know where the thermostat is located, it is certainly not visible from the top of the engine so I assume it is somewhere under it. I already did the VAG test to make sure the gauge is responding and it passed. Some XenForo functionality crafted by Audentio Design. If its an analog clock, it will use the old single wire analog sensor on the front of the block. http://sohohosting.net/audi-a6/audi-a6-fuel-gauge-not-working.html

Reply With Quote 03-18-201310:20 PM #4 audifirst View Profile View Forum Posts View Blog Entries View Articles Veteran Member Four Rings Join Date Feb 08 2005 AZ Member # 5184 Is this B/S or does he have a good point? If I get to the bottom of it I'll let you know! Last Jump to page: Results 1 to 10 of 32 Thread Tools Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Display Display Linear Mode Switch to Hybrid

1j0907660b

thanks again, in advance, if anyone can provide a pointer to how the hell my car is wired up!! adamj318 Posts: 5 Registered: 05/23/07 Re: oil temp sensor Posted: Dec 12, 2007 10:36 PM in response to: FKH161 Reply I'll trace those wires to see if I can It's very frustrating as I like to use the oil temp gauge rather than the coolant gauge to determine the warming of the engine... The diagnosis report suggested a new instrument cluster for starters at £1,000+ and then on-going repairs if this didn't work!

Today i drove it and i shut it off an then waited an started it back u then the temp gage was alittle up but no oil gage. It could be something as simple as a faulty coolant thermostat, causing the guage to always display 60c because the oil is infact always below 60c. Any help is appreciated Thanks - adamj318 FKH161 Posts: 7,658 Registered: 12/29/05 Re: oil temp sensor Posted: Dec 8, 2007 5:51 PM in response to: adamj318 Reply OFFENDERS WILL BE MODERATED OR EVEN BANNED.
This website and forum are best viewed at a minimum resolution of 1024 by 768.


- VW AUDI Forum -

Sign In Sign Up Browse Back Browse Forums Gallery Staff Online Users Activity Back Activity All Activity Search Cart Account Login (Not registered? Anybody know what could... 2006 Audi A4 2.0T Quattro - Maintenance & Repair Car starts and it shuts off/loses power 153 answers I have a 2003 Audi A4 Turbo.93K on it. When typing "Oil Temperature Sensor" in the Bentley Search Field, the "thermal/level sensor" comes-up... http://www.vwaudiforum.co.uk/forum/showthread.php/4370-WATER-TEMP-AND-OIL-GAUGE-NOT-WORKING-A6 If anyone has more information for me please let me know.

What fails first is quite random. here is a link to it. Better than paying $45 for a cheapo Meyle and then $100 for the OEM Hella on the next oil change because your temp gauge still doesn't work. Mark helpful Your Answer Add photo Photo (optional) Related Questions Oil pressure light 9 answers Hey, I just bought a 2006 a4 2.0 and the red oil pressure light keep coming

Audi A6 Oil Temperature Sensor

Share this post Link to post Share on other sites Tipex 1,616 A right arse Members 1,616 20,558 posts Posted May 6, 2014 · Report post Sounds like you've already http://www.audiforum.ca/a4-b6-typ-8e-8h-2001%C2%962005-76/oil-temperature-gauge-not-working-help-appreciated-61148/ Quick Navigation Home About Forums Term, Conditions & Rules Contact Open the Quick Navigation Like us on Facebook audi-sport.net Buy us a beer! 1j0907660b The time now is 11:18 AM. -- AudiWorld.com ---- Child of AudiWorld.com Contact Us - AudiWorld - Archive - Advertising - Cookie Policy - Privacy Statement - The mechanic i spoke to said that incorrect oil temperature readings by the sensor could impact multiple components of the engine, which are all managed by the onboard computers.

the temp sender is a common faulty part, also the water pump has a habit of failing as well. http://sohohosting.net/audi-a6/audi-a6-lights-not-working.html By shaboy in forum Audi A3 - Archive Topics Replies: 1 Last Post: 01-02-2008, 03:22 PM temp gauge By garying3980 in forum Passat - Archive Topics Replies: 6 Last Post: 11-02-2007, It has, however, also dropped to 70C twice during hard ish use, [symptomatic of a "lazy" stat that is on the, do quickly, list] 2. Is it behind the engine bay like in the 1.8T? 11-16-2010, 04:36 PM #5 dradman Audi Forum - Posts like an A1 Join Date: Nov 2009 Location: Toronto

The time now is 03:18 PM. -- AudiForums37 Contact Us - AudiForums.com - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Top The signal indicates the heating phase as high voltage and the cooling phase as low voltage. Thanks, I saved a copy of that, any chance you have the second page about the reimbursement form? navigate here If [if] aragon reads this could he please provide a reference for this as, previously stated the only small sensor around the oil filter housing is wired up W/B....

Golf E-Motion XL-1 Touareg Hybrid Audi A3 E-tron Audi R8 E-Tron Technical - Diagnostic Equipment ONLY Vehicle Diagnostics Equipment - VCDS Information Only VCDS - Users Locations VCDS - Help Requests Eventually finding this thread has been a goldmine!! The oil level is calculated from the length of time of the cooling phase.

I had the same issue, gauge didn't work at all.

killed by a distracted driver Reply With Quote 03-31-201302:04 AM #12 zackdawley View Profile View Forum Posts View Blog Entries View Articles Active Member Two Rings Join Date Sep 17 I'll look a bit more and see if i can uncover anything. 2000 A4 1.8T Sport Quattro Avant, Berry Pearl 2006 E90 330d MSport, Black 1997 S4 - 1.8T Budget OK. 1. you need to buy the OEM manufactured part, HELLA.

Last Jump to page: Quick Navigation Audi A6 - C5 Forum - 1998 - 2004 Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Forum Information pete0621 Posts: 6 Registered: 01/22/08 Re: oil temp sensor Posted: Jan 31, 2008 8:42 PM in response to: FKH161 Reply Thanks so much for your persistence. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & his comment is here The electronics therefore heat it up quickly above the current oil temperature.

Or sign in with one of these services Sign in with Facebook Sign in with Twitter Sign Up All Content All Content This Topic This Forum Advanced Search Browse Forums Gallery there are about 10 of us in a group email updating eachother... Professional Racing Racing Technology Forum Amateur Racing Autocross Drag Racing Misc. Register or Log In now!

PM Me, bring beer Reply With Quote 03-28-201309:25 AM #8 zackdawley View Profile View Forum Posts View Blog Entries View Articles Active Member Two Rings Join Date Sep 17 2012 Forum Main Model-Line Discussion C4/C5 A6/S6/RS6/allroad Oil temp sensor not working Results 1 to 13 of 13 Thread: Oil temp sensor not working Thread Tools Show Printable Version Display Linear Mode dream_audi A4-B6 - (Typ 8E/8H, 20012005) 2 12-03-2008 10:01 AM temperature gauge problems Uk model 1992 K reg 100 2.3 quattro AAR Paul Wickham Audi Mailing List 0 05-22-2004 12:47 PM NULL #17 mojocvh, Oct 13, 2013 Last edited: Oct 13, 2013 aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User Joined: Jan 30, 2008 Messages: 17,727 Likes Received:

This was a couple weeks ago. So, my questions are. A6 Oil and Coolant guages not working #5 ambax62 View Profile View Forum Posts View Blog Entries View Articles View Gallery Uploads Stalled Join Date Feb 2007 Posts 9 Post Thanks As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get

I have read many forums that indicate the Instrument Panel may need replacing but would this be the case if two gauges went at the same time? Theme designed by Audentio Design. Amateur Racing Open Wheel Rally Road Racing Technical Forum Help and Suggestions Store Feedback Forum Help Testing Forum Suggestion Box « Previous Thread | Next Thread » Forum Audi Model-Specific A4, TD5 Land Rover Defender build #4 aragorn, Jan 14, 2010 aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User Joined: Jan 30, 2008 Messages: 17,727 Likes Received: 666