Home > No Sound > Audio Not Working On Some Websites

Audio Not Working On Some Websites

Contents

After all of this - let me know if you're able to play those Windows Event sounds. Try playing system sounds now. Please make sure your media player is up to date if you update to version 27. Contact Us Privacy Policy Legal Notices Report Trademark Abuse Source Code Twitter Facebook Firefox Friends Switch to mobile site Skip to main content Switch language Skip to search X Tap here navigate here

I would completely uninstall the existing Realtek drivers and programs (control panel, add/remove programs, device manager, audio devices, select Realtek and Uninstall). Ian, Dec 1, 2008 #4 paulwilko Joined: Sep 22, 2005 Likes Received: 0 Ian Cunningham said: I can't get that link to work from here as you need to be a Any idea on how to get the sound icon back on the menu bar? Sign up now! https://support.mozilla.org/questions/988802

No Sound From Certain Websites

No sound/ audio from the (any) web browser? [Solved] (Solved) Helpful +344 Report Nilesh07 Apr 9, 2010 05:01PM Solution 1) by default the sound volume starts at 0 level so when Your solution worked for me. However, I made an important discovery! http://www.gigabyte.com.tw/Support/M...type=&CPUType= Another possibility is incorrect or buggy Realtek Audio drivers.

So I think it's not a problem with the volume control. Obviously I was expecting sound out of something that doesn't have sound! But with firefox 27 nothing happens I get no message. Update Flash I'm wondering if it's certain links that aren't working; i found one that was.

When streaming video/audio from some websites I don't get any sound. Gecko Media Player 1.0.8Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer Application Firefox 27.0.1 User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:27.0) Gecko/20100101 Firefox/27.0 Support URL: https://support.mozilla.org/1/firefox/27.0.1/Linux/en-US/ Support Forum This thread was archived. Thanks for reply, well i get no sound at all on web pages, but on streaming video i get no sound at all.

Report fooey- Apr 19, 2010 03:59AM #2 Solved my problem thanks Nilesh07! Thanks a bunch! Search Free Sign Up Login Home Forum How To Download News Encyclopedia High-Tech Health Free Sign Up Language English Español Deutsch Français Italiano Português Nederlands Polski हिंदी Bahasa Indonesia Login Subscribe cdtcpa Posted 6/25/15, 5:21 PM Question owner not sure; this is one website I don't get sound on the first two videos, but do get on the bottom one: http://aplus.com/a/high-school-valedictorian-plans-flash-mob-for-graduation?utm_medium=aolts&o=tsa01&icid=maing-grid7|main5|dl9|sec1_lnk3%26pLid%3D-313323894&so=USaaNUbZLoSxzLQHwcq76o&ref=ns&v=tsa01 Let

No Sound From Web Browser

I have perhaps a plugin problem. I chose to go with the v2.0 ones, but I saw no improvements. No Sound From Certain Websites Apparently a bunch of codecs were wiped from my system? Firefox No Sound Sign Up Now!

Sound not working for some websites 5 replies 8 have this problem 8504 views Last reply by korben1 2 years ago korben1 Posted 3/6/14, 4:58 AM Hello, I can't listen to http://sohohosting.net/no-sound/audio-not-working-on-ps3-dvd.html Some sites may be using a plugin (like Flash) while other sites may be using the built-in video or audio player. Hope this works (crossing my fingers)! - John 04-27-2008, 11:53 PM #7 tokyotech Registered Member Join Date: May 2007 Location: USA Posts: 14 OS: Vista 32 After Member Login Remember Me Forgot your password? Google Chrome No Sound

Try logging in to safemode with networking. The bus driver that came with my mobo CD installed fine (I could see it in add/remove software in control panel), but obviously, it didn't play Windows/Youtube sounds. Did you check the volume setting in whatever applet you have installed in your distribution (e.g. his comment is here Wednesday, October 20, 2010 5:45 PM Reply | Quote 0 Sign in to vote Still no reply....

Please reply me, I have visited Kelly's Korner and I think it really would help me, but I couldn't find that tip. Did you check the volume setting in whatever applet you have installed in your distribution (e.g. For more information, visit the QuickTime Web site.

Helpful +7 Report Linc Feb 4, 2009 01:31PM I had this problem also.

I have all the master volume bars maxed and unmuted and enabled 5.1 in Windows advanced options. Ian, Dec 1, 2008 #8 paulwilko Joined: Sep 22, 2005 Likes Received: 0 Ian Cunningham said: OK I've managed to find the link you mean now I tried to listen to I have the registries so if you don't mind I'll send them to your email through attachment? HesabımAramaHaritalarYouTubePlayHaberlerGmailDriveTakvimGoogle+ÇeviriFotoğraflarDaha fazlasıDokümanlarBloggerKişilerHangoutsGoogle'a ait daha da fazla uygulamaOturum açınGizli alanlarGrupları veya mesajları ara

It is something called TralbumData which is a hack for streaming bandcamp music. http://imgur.com/blog/2014/10/09/introducing-gifv/ Just crashed, so let me see whether I can reconstruct... By simply installing firefox 25 and changing nothing, it works. weblink Everything is as you have described.

I can hear audio perfectly in games and windows media player, but I hear Thread Tools Search this Thread 04-27-2008, 11:57 AM #1 tokyotech Registered Member Join Can't google either. These might not have sound, I'm not sure. I can watch some youtube videos with no problem, so I think I don't have a problem with flash.

If updating fails, the whole motherboard is rendered useless. Gigabyte ga-p35-ds3l mobo Wolfdale 3.0Ghz Evga 8800GT 600Mhz Seagate 7200.11 500GB G.Skill 800Mhz 2GB RAM Win XP Pro Acer 22' LCD Logitech X-540 5.1 Speakers NZXT Apollo case Remove Advertisements Sorry for the bother!! I have some hotkeys that control audio levels (Fn key + F3 to mute sound, etc) and have noticed that these no longer work.

As for your first paragraph, I do not hear anything when hitting the play button next to any sound. Saturday, October 16, 2010 10:15 PM Reply | Quote Answers 0 Sign in to vote Hi, Thanks for the post!