Home > No Sound > Audio Not Working On Some Youtube Videos

Audio Not Working On Some Youtube Videos

Contents

finally solved the mystery! :D Report baz- Nov 29, 2014 08:21AM Thanks! Firefox hasn't prepped for Windows 10 just yet, as it hasn't made full release. You might not have correct drivers installed or so on. So this is must be a problem with HTML5 and some audio codecs. navigate here

Still, anything's better than IE... If you are using a Windows 10 Beta, or some sort of that, this may be your issue. check all volume sliders / controls just to see if they are set to mute, untick/uncheck if they are... Probably YouTube video has no sound because the sound has been turned off on your computer. https://www.reddit.com/r/chrome/comments/27ho7u/some_youtube_videos_have_no_sound/

Some Youtube Videos No Sound Chrome Mac

permalinkembedsaveparentgive gold[–]cheech_sp 1 point2 points3 points 2 years ago(0 children)I kept mine at 5.1, but specified what speakers I actually have (2.1) and it now works. I have HTML5ify and Audio EQ installed on my Chrome browser so I thought they could be the issue, but disabling them didn't help. update and also 2 recent FlashPlayer updates, both installed a few days ago.

It resulted to error... A good one I know is free WinX YouTube Downloader. Sign in Loading... Idt High Definition Audio Codec Settings This shows the individual per-application volume controls.

This is for your sound card verifying. No Sound On Some Youtube Videos Firefox If not that,type in chrome:plugins in your browser, then disable and re enable shockwave 5.0 restart firefox permalinkembedsaveaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this permalinkembedsavegive gold[–]genericky 7 points8 points9 points 2 years ago(0 children)Thank you.

Embedded High Quality Engine helps to keep original audio/video quality, while Multi-thread and Multicast Technology, which are designed to enhance YouTube audio video sync, play a big role in solving the

So no luck... Youtube No Sound Chrome I hope someone else with IDT can shed some light on this issue. permalinkembedsaveparentgive gold[–]BackedOut 0 points1 point2 points 2 years ago(0 children)Thank you so much! Sign in to add this video to a playlist.

No Sound On Some Youtube Videos Firefox

I've been googling for some time now, and this is the answer! Just might be. Some Youtube Videos No Sound Chrome Mac I've not had any issues with sound from YT since about a week after posting this topic. Realtek Settings Choose video format, resolution and file size you desire for playing on PC, Mac, HDTV, iPhone (7), iPad, Android, etc.

Read all the suggestions and nothing worked until I went into programs/uninstall and removed the latest Java 8? check over here G1235678 412,666 views 2:14 Windows 10 - No Sound Fix - Duration: 2:48. Go to another site to see if there is sound in other online videos. For some reason windows had decided I had a 5.1 setup. How To Change Realtek From 7.1 To Stereo

Bummer, man. YouTube and many other video websites use Flash player for video playing, and Adobe Flash browser plug-in problems happen often, which, as a result, show up as no sound or audio Sign in to make your opinion count. his comment is here If you are tired of such YouTube videos having no sound problems for reasons of browser or player plugin, downloading videos from YouTube to avoid all of them seems like a

Simples! No Sound On Youtube Iphone We have a zero tolerance policy toward spammers and trolls. Thank you, I've been putting up with this for months, and of course Realtek caused the problem.

I couldn't figure out why certain videos weren't working through my headphones but still worked if I used a different audio output.

YouTube videos contains copyrighted audio track, which leads to the silence. 2. "Google made a code change recently and it caused ALL YouTube video paged to ope with the audio muted". Tried advices. Never anything just like my problem, and even after trying all the (very simple) fixes provided for those other issues, I still have issues with a few random videos. No Sound On Chrome Doh!!!!!

Thanks for help. What to do if Firefox won't play any sounds Mute sound in Firefox tabs JavaScript settings and preferences for interactive web pages Bathelp 1 solutions 9 answers Posted 6/25/15, 5:18 PM I didn't catch it. weblink Watch Queue Queue __count__/__total__ Find out whyClose Top 3 ways to fix no sound or audio in youtube videos Robb's Homemade Life SubscribeSubscribedUnsubscribe20,63420K Loading...

You won't be able to vote or comment. 101112Some YouTube videos have no sound... (self.chrome)submitted 2 years ago by pussiferBefore we get into this, here's some basic info on my system: OS: Windows 7 Ultimate Un-muted it and now it works, No installing/uninstalling anything! Please don't post image-only links; post screenshots inside a self-post, and please don't post memes or imagemacros. Yeesh, so glad I found this sub though.

Once you turn it up it is set for the Flash player for all videos. Paste & Analyze video URL found on YouTube, or any other 300+ video sites, like Metacafe, Dailymotion, XNXX, xvideos, etc. I have the IDT High Deinition Audio CODEC and I haven't been able to find where I can change the settings for the sound. The example video works fine in IE, but I'll be damned if I'm going to use that piece of shit.

Go to your computer controls and click on the speaker to see if there is an X which would mean you have muted your volume. Report Bobbalobbadobba- Nov 18, 2014 09:31AM Thanks murph Report Rose- Jan 14, 2015 01:06AM THANK YOU I didn't have the other problems but this helped me youre the best. Not in VLC, not on Netflix, or Vimeo, or any other video site/service I've come across. Typically if you right-click the player, the last line of the custom context menu will tell you wish player YouTube has served you.

permalinkembedsaveparentgive gold[–]vaguhs 2 points3 points4 points 2 years ago(0 children)FIXED! permalinkembedsaveparentgive gold[–]FadedPoster 1 point2 points3 points 2 years ago(0 children)Thanks this worked for me. Or this could be some stupid, unfixable problem ("accidentally") built into Chrome. Any logo, trademark and image relating to other companies that may be contained wherein are applied in the internet and are not used for commercial use.

If I had a gun to my head, I'd say that the most helpful thing I did was report my playback issue, but that's just a guess at best. Thank you. permalinkembedsaveparentgive gold[–]SpleenlessInSeattle 0 points1 point2 points 2 years ago(0 children)Google search brought me here! See Forum rules and guidelines under Posting support requests.