Home > Not Working > Asus Onboard Ethernet Not Working

Asus Onboard Ethernet Not Working

Contents

Last edited: Sep 7, 2012 (You must log in or sign up to reply here.) Show Ignored Content Page 1 of 2 1 2 Next > Currently Active Users Viewing This I don't think the port is bad because it did work, just not anymore.ReplyDeleteLnx2MacJanuary 15, 2012 at 1:25 [email protected]: Have you tried unplugging the PC and letting it discharge for about His parents don't trust that I'm not giving him crap. I was thinking all kinds of things like the Airport was broken or the 'Hack' couldn't take Gigabit, but I guess it was a simple fix.Thanks so much.ReplyDeleteWill85January 10, 2012 at have a peek here

How to prove that authentication system works, and that the customer is using the wrong password? permalinkembedsaveparentgive gold[–]Shiki2000 0 points1 point2 points 1 year ago*(1 child)My Ethernet adaptor worked for about 8 hours then gave up the ghost. An error (403 Forbidden) has occurred in response to this request. While you're in the BIOS, choose to "Load Optimized Defaults", then Save & Exit. have a peek at these guys

How To Fix Ethernet Port On Motherboard

Everything had worked fine since and I didn't have to open it again until recently the electricity... Just want to see if it's a Windows 8 issue. 7) If none of these suggestions help, you'll have to try crying and holding your breath longer... sakitech 997,719 views 14:34 How to turn on or turn off wifi and bluetooth in Windows 7 and Vista - Duration: 2:44.

However, I just installed a wireless card from a macbook pro (BCM94321) through a pci adapter and now nothing is working. Lol i even pushed harder and after i took it out for third time i noticed 1mm dust clog on the tip of cable metal contacts.. And a H61ML Board. Asus Laptop Ethernet Port Not Working Ubuntu messes with bios settings or something for the LAN controller.

Please see here: http://www.techsupportforum.com/forums/f255/how-to-bench-test-build-and-troubleshoot-your-computer-918754.html The purpose of this thread is to demonstrate an easy way to test your system prior to complete assembly. Ethernet Port On Motherboard Not Working share|improve this answer answered Feb 11 '11 at 22:16 Shinrai 16.4k3970 that's a good point. I'm completely at a loss.My board is z68xp-ud3. Register at tonymacx86.com Today! - This blog is now a permanent archive of our previous content.

Sign in 27 3 Don't like this video? Lan Port Not Working Windows 7 Edit: Personally, I am not fond of System restore, but did you ever try that option? I tried Ubuntu live cd without installing it few days back and today my Realtek 8112L stopped working in windows. In Snow Leopard however, the lights go off but for the life of me I can't get the thing to recognize that there is an ethernet cable plugged in.

Ethernet Port On Motherboard Not Working

At OP: Straw grasping time...

Get your favorite beverage and imbibe. How To Fix Ethernet Port On Motherboard Are you using the right drivers ? Gigabyte Motherboard Lan Problems No I don't.

Must clear the CMOS twice and reset SmartLAN. http://sohohosting.net/not-working/asus-motherboard-onboard-lan-not-working.html Then the adapter will work for one session, breaking at next reboot. I setup internet sharing on my laptop and connected and the issues were gone.(laptop acting as new pseudo router) I was thinking this was a possibility, but was waiting to try Loading... How To Enable Onboard Lan In Bios

Just follow this procedure, testing again after each step, until your NIC is working again: Verify that the Ethernet port is clean of dust and lint Check your Ethernet cables are including any auxiliary power (battery backup, standby from PSU, even the caps.). In my case, this appeared after some power outage. Check This Out At least it looks that way.

permalinkembedsaveparentgive gold[–]Mr_Risotto 0 points1 point2 points 1 year ago(0 children)OK my sollution for others getting this problem: When I unzipped the downloaded drivers from my computer to hers, they were apparently marked by Ethernet Port Not Working Windows 7 i have a onboard card, and i find the driver on device manger, and it all says it's ok, and is says that the driver is ok to. OneMoar said: ↑ not sure what it does but it works I discovered it by accidentClick to expand...

Page 1 of 2 1 2 Next > Sep 6, 2012 at 6:44 PM #1 Chicken Patty WCG Moderator Staff Member Joined: Nov 27, 2007 Messages: 28,341 (8.66/day) Thanks Received: 12,234

Is it configured in the "Power Management" tab of Properties to "Allow the computer to turn off the device to save power"? 3) You can disable some devices in Power4Gear (like I don't understand why it worked but it did :) –Usagi Feb 13 '11 at 20:17 @usagi - Weird! May be this a bug in the BIOS?Thank you very much.ReplyDeleteAnonymousSeptember 12, 2011 at 5:40 AMIm having this problem every time that I use Parallels, the Lan card is working, after Pci Ethernet Card No brown outs, I am also attached to a UPS.

If you're anything like me, enjoy the next two days :/ permalinkembedsaveparentgive gold[–]Legolas_Xp 0 points1 point2 points 1 year ago(0 children)My CSM is under Boot, and ignoring it didn't fix it, I will Discussion Peripherals Miscellaneous Related Reddits /r/battlestations /r/buildapcsales /r/hardware /r/hardwareswap /r/mechanicalkeyboards /r/monitors /r/overclocking /r/pcgaming /r/pcmods /r/pcretailers /r/suggestalaptop /r/tech /r/techsupport More related subreddits created by LieutenantClonea community for 6 yearsmessage the moderatorsMODERATORSLieutenantCloneicedevil6ACDCGAMERCSSnubbinatorJappettoreshesnikIRC OverlordLumberStackNeverrSummerCustardFilledAutoModeratorabout moderation team »discussions G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT Reply With Quote 03-17-201303:05 PM #7 Xoul View Profile View Forum Posts Private Message New ROGer Array Join Date this contact form All I had to do was to turn off the computer, unplug the PSU, leave it off for a few minutes, then plug it back in and boot again, then it

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2016 XenForo Ltd. How can I claim compensation? Loading...

Did you lose power recently or brown outs?