Home > Windows 10 > Asus Motherboard Esata Not Working

Asus Motherboard Esata Not Working

Contents

It will even crash before windows has loaded - i.e. At that point its probably a BIOS/Driver issue related to Intel only A workaround could still be a SATA card, just don't use the last 2 ports on the Intel So basically, can I use it and will... Massachusetts question 4 passes, not happy [InTheNews] by IowaCowboy425. have a peek here

I was one of those functions on my MOBO that I wanted to figure. I have started to tell people to simply power down, plug their ESATA drive in, then power back up. I know it's a matter of learning. I assume it's a 64 bit driver problem from Intel, but if every person who got this board downloaded the newest drivers from the board manufacturer and still and still had http://www.tomshardware.com/forum/317008-30-asus-p8z77-support-esata

Esata Not Working Windows 10

To start viewing messages, select the forum that you want to visit from the selection below. With a lot of motherboards from many manufacturers acting the same way I know it's not defective motherboards. This is why it's tough. solved Does the Zalman Z9 plus support the Asus geforce GTX 960 + advice needed solved Does the ASUS M4N98TD EVO support a GTX980TI?

and can therefore speak SMART to them directly -- therefore retaining the ability to monitor the disks themselves.I think that does it for my questions and comments. If you have a choice between Marvell and JMicron, go with Marvell.- Regarding Intel drivers: if you're using AHCI or RAID mode only: if you're using the drivers referred to as Jump to content FacebookTwitter Geeks to Go Forum Hardware Hardware, Components and Peripherals Welcome to Geeks to Go - Register now for FREE Geeks To Go is a helpful hub, where Esata Driver Windows 7 64 Bit Password Advanced Search Show Threads Show Posts Advanced Search Go to Page...

If I disconnect the asmedia-ports all the Chipset ports are working fine. Windows 7 Esata Driver until suddenly port 6 (Chipset Sata) disppears in the Bios.So I can never use 10 Drives as described in the Manual.The Drives are all ok, I made a test on another Is there a really good one you can recommend? http://www.sevenforums.com/hardware-devices/147047-why-esata-such-problem.html Australia Points: 492 Post Options Post Reply QuoteRonski Report Post Thanks(0) QuoteReply Posted: January-04-2016 at 9:02pm Something that may be relevant,I've been having problems with swapping out cloned disks,

at the end of page 2-30 it talks a bit about the eSata. Esata Drive Not Detected Windows 10 Sometimes it worked and sometimes not.I changed again the board and this third board (always Asus Z97 Deluxe)now is working perfect since 1 year.On the first 6 ports I have 5 Latest: nutxo, Nov 12, 2016 at 1:29 PM Off Topic Well I HAD a new car..... That's why I know about the board that has the USB and eSATA module in the box but that doesn't appear actually to have an onboard connector for the eSATA port

Windows 7 Esata Driver

Thanks again for the info! http://www.dslreports.com/forum/r25818177-eSATA-problem-motherboard-driver-or-enclosure And: configure the SATA port for AHCI mode, to enable hot swapping. #11 vailr, Apr 29, 2012 (You must log in or sign up to post here.) Show Ignored Content Esata Not Working Windows 10 Previously one of the drives or CD would not show up or they would show up after some time. Esata Not Detected Windows 10 Ronski Members Profile Send Private Message Find Members Posts Add to Buddy List Senior Member Joined: December-01-2010 Location: w.

solved Does the Asus H170 PLUS support i5 6500? navigate here The advantage here is that you don't have to buy an expensive specialized motherboard (such as the deluxe) and you can still use eSATA using standard power connectors from any PSU. If you have a choice between Marvell and Intel, go with Intel. They are all controlled by the P55 hovever.. Esata Drive Not Showing Up In Windows 7

WD1001FALS Internet Speed 15/2 cable modem Other Info Windows and Linux enthusiast. As far as your computer knows the drive is internal. Maybe it's just that and the driver problems with some configurations. Check This Out Motherboards Apr 3, 2011 ASUS P8P67 PRO eSATA problem.

The OS sees the disks individually, etc. Esata Port Not Working Windows 10 I just can't figure this one out. How/where do I check to see if it is installed?

Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build.

That is a good way I had forgotten about. Asus P7P55D-E Pro (Jmicron Esata). It has broadcom NIC but if you look at hardocp the chip performs close to Intel NICs in speed and CPU usage. Thermaltake Blacx Driver My drive worked just fine in Windows XP Pro.

My case has an e-SATA port on the front case panel that hooks up to the mobo, does your case have such a feature? #6 blackened23, Apr 27, 2012 Last I am running two more of the same drives in Raid 0 configuration and they work fine internally. If you go to the Asus site for the Pro board you mentioned. http://sohohosting.net/windows-10/asus-usb-2-not-working.html You shouldn't have any problems with eSATA on that JMB362 chip on your motherboard or using any of the P55 SATA ports in AHCI mode for eSATA.

Best regards,Storm 4790K @4,6; Zotac 780 OC; Asus Z97 Deluxe; [email protected] 2400; extern Watercooler; HAF X; Samsung SSD, Win 7 NickN Members Profile Send Private Message Find Members Posts Add to The BIOS is set for ACHI mode, but RAID is disabled. More details about your system will help in checking on what we can do to help. Plugging it in and then starting the machine up was the ticket.

These brackets are known to cause CRC errors, drives falling off the bus, and all *sorts* of other problems. I was just trying to plug it in any old time and it was not being regonized. That's why I have always been here. Does the drive work on other systems?

When I run it using the USB connection it runs fine. If I connect my eSATA cable to my external drive and then to the eSATA port of my card reader nothing happens. I was hoping desperately this wasn't going to be a MOBO issue, but suspected it probably was. Useful Searches Recent Posts Menu Forums Forums Quick Links Search Forums Recent Posts Menu Log in Sign up AnandTech Forums: Technology, Hardware, Software, and Deals Forums > Hardware and Technology >

I've tried going into the BIOS but couldn't find anything to help me there either. All rights reserved. Join Forum | Login | Today's Posts | Tutorials | Windows 10 Forum | Windows 8 Forum Welcome to Windows 7 Forums. SB6190 is a terrible modem - Intel Puma 6 / MaxLinear mistake [Cox] by xymox1285. May be I was unlucky and had two defect boards.I had this problem with my first board andsent this board back.

I would like to know if they have found the "magic solution" This is the one I am working on now.